[Node 3161, North America] Hardware Testing
Incident Report for Shockbyte
Resolved
The issue has been resolved. We have identified the cause and are rolling out a fix across the entire network to prevent it occurring again.
Posted Aug 08, 2021 - 07:08 UTC
Monitoring
The server is back online. A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2021 - 05:51 UTC
Identified
Node 3161 is experiencing issues communicating with the panel. The server is being taken offline temporarily while we work on implementing a solution.
Posted Aug 08, 2021 - 05:38 UTC
This incident affected: Game Servers: North America (Virginia, USA).