[Game Servers, NA] 530xx Nodes - Outage
Incident Report for Shockbyte
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 21:57 UTC
Monitoring
This issue is now resolved, and we are monitoring.
Posted Sep 29, 2022 - 17:37 UTC
Investigating
We are currently aware of an outage affecting some of our 530xx nodes, and we are working to identify the root cause of the issue.
Posted Sep 29, 2022 - 12:32 UTC
This incident affected: Game Servers: North America (Oregon, USA).