[Game Servers, NA] Node 54025 - Intermittent Outages
Incident Report for Shockbyte
Resolved
The server's RAM modules have been replaced and all servers are now back online.
Posted Mar 05, 2021 - 16:37 UTC
Update
We are currently performing hardware testing on the server.
Posted Mar 05, 2021 - 04:04 UTC
Investigating
We're aware of an issue on node 54025 causing intermittent outages. All affected customers will experience intermittent downtime whilst we work to restore full operation to the node.
Posted Mar 04, 2021 - 15:53 UTC
This incident affected: Game Servers: North America (Oregon, USA).