[Node 3142, North America] Hardware Testing
Incident Report for Shockbyte
Resolved
The server is back online.
Posted Aug 02, 2021 - 01:22 UTC
Investigating
This server is experiencing intermittent outages. We are temporarily taking the server offline to run hardware tests and investigate the cause.
Posted Aug 01, 2021 - 19:16 UTC
This incident affected: Game Servers: North America (Virginia, USA).