[Game Servers, EU] Node 30022 - Outage
Incident Report for Shockbyte
Resolved
All affected servers are now online, and normal service has been restored.
Posted Mar 25, 2021 - 19:47 UTC
Investigating
We're currently aware of an outage affecting customers on node 30022, and are currently working to find the cause.
Posted Mar 25, 2021 - 18:29 UTC
This incident affected: Game Servers: Europe (France).