[Game Servers, NA] Node 3093 - Intermittent Outages
Incident Report for Shockbyte
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 21:14 UTC
Monitoring
Node 3093 is now stable, but we are continuing to monitor the situation.
Posted Mar 27, 2021 - 19:26 UTC
Investigating
We're currently aware of an issue affecting all customers on node 3093, which is resulting in intermittent outages for customer servers. We're working to resolve this issue.
Posted Mar 27, 2021 - 18:03 UTC
This incident affected: Game Servers: North America (Virginia, USA).