[Game Servers, Assorted] Outage
Incident Report for Shockbyte
Resolved
All affected customer servers should now be back online. This incident is resolved.
Posted Jan 27, 2021 - 11:19 UTC
Monitoring
The majority of affected servers are now starting, and we will continue to monitor for the next ~30 minutes.
Posted Jan 27, 2021 - 10:48 UTC
Update
We are continuing to investigate this issue.
Posted Jan 27, 2021 - 10:25 UTC
Investigating
We're aware of an outage affecting multiple nodes across our NA and EU locations, and we're currently working to identify the root cause of the issue.
Posted Jan 27, 2021 - 10:25 UTC
This incident affected: Game Servers: North America (Quebec, Canada, Oregon, USA) and Game Servers: Europe (England, UK, France).