[Game Servers, EU] Nodes 694, 734, 693, 782, 665 - Outage
Incident Report for Shockbyte
Resolved
This incident has been resolved, and all affected servers are now starting up.
Posted Aug 31, 2021 - 16:06 UTC
Identified
We are currently aware of an outage on five nodes in our Europe location, which is due to a major power failure in a datacentre. We are currently working to restore power to the affected nodes.
Posted Aug 31, 2021 - 15:16 UTC
This incident affected: Game Servers: Europe (France).