[Game Servers] Node 54002
Incident Report for Shockbyte
Resolved
The server is now online.
Posted Jul 30, 2022 - 07:56 UTC
Monitoring
The RAM has been replaced. We are now doing final hardware tests before placing the server back online.
Posted Jul 30, 2022 - 06:24 UTC
Identified
We have detected a RAM error on this server. The RAM is being replaced, then service will be restored.
Posted Jul 30, 2022 - 01:28 UTC
Investigating
This node is experiencing outages. We have taken the server to perform hardware testing.
Posted Jul 30, 2022 - 01:13 UTC
This incident affected: Game Servers: North America (Oregon, USA).