[Game Servers, EU] Node 521 - Outage
Incident Report for Shockbyte
Resolved
Node 521 is back online.
Posted Jun 26, 2021 - 00:32 UTC
Investigating
We are currently aware of an outage on node 521, and are working to identify the root cause of the issue.
Posted Jun 25, 2021 - 21:59 UTC
This incident affected: Game Servers: Europe (France).