[Game Servers, NA] Node 23 - Outage
Incident Report for Shockbyte
Resolved
The server hardware has been replaced and servers are back online.
Posted May 13, 2021 - 20:00 UTC
Update
There is a hardware issue with this node, and we will be replacing the faulty hardware. Affected clients will receive compensation once the issue has been resolved.
Posted May 13, 2021 - 16:59 UTC
Identified
We're currently aware of an outage affecting all customers on node 23, and will be performing emergency maintenance on the node to resolve this. Updates will be posted here as necessary.
Posted May 13, 2021 - 15:10 UTC
This incident affected: Game Servers: North America (Quebec, Canada).