[Game Servers, US East] Node 302 - Outage
Incident Report for Shockbyte
Resolved
Node 302 is continuing to remain stable, and this incident is resolved.
Posted Jan 26, 2021 - 09:01 UTC
Monitoring
Node 302 is now back online, and servers are starting up. Expect intermittent "Daemon 110" errors for the next ~30 minutes as we continue to monitor the situation.
Posted Jan 25, 2021 - 23:55 UTC
Investigating
We're aware of an outage on node 302, and we're currently working to identify the root cause of the issue.
Posted Jan 25, 2021 - 23:07 UTC
This incident affected: Game Servers: North America (Virginia, USA).