[Game Servers, NA] Node 4047 - Outage
Incident Report for Shockbyte
Resolved
The issue is resolved.
Posted May 26, 2021 - 11:41 UTC
Monitoring
A fix has been implemented, and servers on the node are now starting up. We will continue to monitor the situation.
Posted May 25, 2021 - 19:05 UTC
Investigating
We are currently aware of an outage affecting customers on node 4047, and believe this to be caused by a faulty RAM module.
Posted May 25, 2021 - 16:37 UTC
This incident affected: Game Servers: North America (Oregon, USA).