[Game Servers, North America] Service Outage
Incident Report for Shockbyte
Resolved
All affected services are now back online.
Posted Aug 27, 2021 - 13:25 UTC
Investigating
We are aware of an outage affecting multiple servers in North America. We are currently investigating the cause.
Posted Aug 27, 2021 - 13:15 UTC
This incident affected: Game Servers: North America (Quebec, Canada).