DNS Resolution Error
Incident Report for Shockbyte
Resolved
The incident is now resolved.
Posted Jul 13, 2022 - 20:40 UTC
Identified
Some servers in Virginia, USA are currently receiving DNS resolution errors. Servers are still online, however some players may be receiving errors logging into Minecraft servers.

We are currently working on a resolution.
Posted Jul 13, 2022 - 19:47 UTC
This incident affected: Game Servers: North America (Virginia, USA).