[Game Servers, NA] Node 116 - Outage
Incident Report for Shockbyte
Resolved
This incident has now been resolved, and all affected servers are starting up.
Posted Mar 26, 2021 - 19:49 UTC
Investigating
We are currently aware of an outage affecting servers on node 116, and are working to restore operation as soon as possible.
Posted Mar 26, 2021 - 19:43 UTC
This incident affected: Game Servers: North America (Quebec, Canada).