[Game Servers - NA, EU] Server Outage
Incident Report for Shockbyte
Resolved
The issue has been resolved and all affected services are now coming back online.
Posted Mar 11, 2021 - 14:31 UTC
Identified
We have identified the cause of the outage and are currently working on bringing services back online.
Posted Mar 11, 2021 - 13:56 UTC
Investigating
We are aware of an outage affecting a number of servers in North America. We are currently investigating the cause.
Posted Mar 11, 2021 - 13:28 UTC
This incident affected: Game Servers: North America (Quebec, Canada, Virginia, USA, Oregon, USA).