Resolved
This incident is now resolved.
Monitoring
The root cause has been resolved, and service is returning to full health. We are continuing to monitor.
Identified
We're aware of the root cause, and we're working with the upstream service provider to resolve the issue.
Investigating
We are aware of an outage of our game servers in Germany. Investigating.
Investigating
All FRA2 game servers seem to be down. Currently investigating.