No components marked as affected
Resolved
This incident is now resolved. All affected services are back up and running.
Monitoring
The root cause has been identified and resolved, and game servers are now recovering.
Investigating
We're aware of an issue impacting game servers in Melbourne, Australia. We're working to identify the root cause of the issue.