Resolved
This incident has since been resolved.
Monitoring
The root cause has been identified and resolved. Game servers in Oregon (US) and Melbourne (AU) are now operational again.
Identified
We have resolved the issues impacting our wider services. We are rolling out fixes to Oregon US and Melbourne AU.
Identified
We're seeing issues throughout all our game server regions, we have identified the issue and are working on a solution as quick as possible.
Investigating
We are seeing issues with game servers in all regions, we are looking into it.