Shockbyte - NA02 Client Databases Outage – Incident details

Experiencing minor outage

NA02 Client Databases Outage

Resolved
Major outage
Started 3 months agoLasted 4 days

Affected

MySQL Databases

Major outage from 12:12 AM to 7:30 PM

North America 01

Major outage from 12:12 AM to 7:30 PM

North America 02

Major outage from 12:12 AM to 7:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Data has been imported successfully and the database should now be fully accessible. We will continue monitoring for the next few hours to ensure services stabilise. Thank you for your patience. Please reach out to our support teams if you require any assistance or run into any further issues.

  • Identified
    Update

    We are now 70% complete with the database being rebuilt. Due to the size of the dataset, this is taking longer than anticipated, we apologise for any inconvenience caused by this issue prolonging. However, we are making steady progress and will have positive updates soon. We will continue to post updates as this incident progresses. Thank you for being patient, please feel free to reach out to our support teams if you require further assistance during this incident.

  • Identified
    Update

    The database is now being rebuilt with all data. Due to the size of the dataset, this is taking longer than anticipated, we apologise for any inconvenience caused by this issue prolonging. We will continue to post updates as this incident progresses.

  • Identified
    Update

    We are currently working towards migrating data in NA02 to resume operations, this is expected to take a few hours unfortunately. No data loss has been caused by this incident and we are working to ensure all data is migrated safely. Once again, we apologise for any inconvenience this incident has caused.

  • Identified
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    The issue has been identified, we are working on getting the database back up and running.

  • Investigating
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are aware of a disruption affecting the DB02 Client MySQL database servers. We apologise for any inconvenience this has caused, and will keep you all posted as soon as updates are available.