Shockbyte - [Game Servers, EU] Node 5034 - Emergency Maintenance – Incident details

Experiencing minor outage

[Game Servers, EU] Node 5034 - Emergency Maintenance

Resolved
Operational
Started 11 months agoLasted about 23 hours

Affected

Game Servers: Europe

Operational from 8:27 AM to 7:10 AM

England, UK

Operational from 8:27 AM to 7:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We will conduct maintenance on node 5034 to replace a defective cooling system. Estimated downtime is 1 hour from the start of maintenance.