Shockbyte - [Game Servers, NA] Node 2240 - Hardware Failure – Incident details

Experiencing minor outage

[Game Servers, NA] Node 2240 - Hardware Failure

Resolved
Partial outage
Started 11 months agoLasted 8 days

Affected

Game Servers: North America

Operational from 7:58 AM to 7:58 AM, Partial outage from 7:58 AM to 1:37 PM

Quebec, Canada

Operational from 7:58 AM to 7:58 AM, Partial outage from 7:58 AM to 1:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware of a hardware failure on node 2240 and are working to replace this machine immediately.