Shockbyte - [Game Servers, NA] Node 3364, Outage – Incident details

Experiencing minor outage

[Game Servers, NA] Node 3364, Outage

Resolved
Operational
Started 11 months agoLasted 3 days

Affected

Game Servers: North America

Operational from 8:01 AM to 7:18 AM

Virginia, USA

Operational from 8:01 AM to 7:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    This node is back online, we will continue to monitor the situation.

  • Investigating
    Investigating

    We're currently working to identify the cause of the outage on node 3364.