Shockbyte - Panel Unable to Load Server Details – Incident details

Experiencing minor outage

Panel Unable to Load Server Details

Resolved
Major outage
Started 18 days agoLasted about 11 hours

Affected

Shockbyte Panel (panel.shockbyte.com)

Operational from 9:23 PM to 8:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we're monitoring the results.

  • Identified
    Identified

    A fix has been identified and is being put into place.

  • Investigating
    Investigating
    We are currently investigating this incident.