Shockbyte - Outage of Servers in California – Incident details

Experiencing minor outage

Outage of Servers in California

Resolved
Major outage
Started 7 days agoLasted 2 days

Affected

Game Servers: North America

Partial outage from 3:09 PM to 4:49 PM, Operational from 4:49 PM to 12:33 PM

California, USA

Partial outage from 3:09 PM to 4:49 PM, Operational from 4:49 PM to 12:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have resolved the incident and are now monitoring for any further issues.

  • Identified
    Identified

    We have identified an issue with file systems on some servers in California. We are working on resolving this as soon as possible, we apologise for any inconvenience this may cause.