Shockbyte - Some game servers cannot be joined due to configuration issue – Incident details
All systems operational
Some game servers cannot be joined due to configuration issue
Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours
Affected
Shockbyte Panel (panel.shockbyte.com)
Degraded performance from 2:26 PM to 4:51 PM
Updates
Resolved
Resolved
This incident has been resolved. All new servers that were purchased in the past 24 hours have been automatically restarted to ensure the impact is reduced.
Identified
Identified
We have identified the cause of the issues happening and are working on a solution.
Investigating
Investigating
We are currently looking into an issue where servers are not joinable, due to them being assigned 0 slots.