Shockbyte - Network connectivity issues in Amsterdam – Incident details

All systems operational

Network connectivity issues in Amsterdam

Resolved
Partial outage
Started 3 days agoLasted 18 minutes

Affected

Game Servers: Europe

Partial outage from 5:56 PM to 6:00 PM, Operational from 6:00 PM to 6:14 PM

Netherlands

Partial outage from 5:56 PM to 6:00 PM, Operational from 6:00 PM to 6:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've applied a fix and are now monitoring the result, affected servers are now recovering.

  • Investigating
    Investigating

    Servers in Amsterdam might be unreachable due to network connectivity issues, our team is looking into the issue and identifying a fix.