Shockbyte - [Game Servers, AU] Service Disruption – Incident details

All systems operational

[Game Servers, AU] Service Disruption

Resolved
Partial outage
Started 8 days agoLasted about 3 hours

Affected

Game Servers: Asia Pacific

Partial outage from 6:56 AM to 8:21 AM, Operational from 8:21 AM to 10:06 AM

Melbourne, AU

Partial outage from 6:56 AM to 8:21 AM, Operational from 8:21 AM to 10:06 AM

Updates
  • Resolved
    Resolved

    This incident is now resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware of issues affecting some servers in the region. This will result in "Server connection lost" appearing in your panel console or intermittent issues in-game.

    This is being investigated. We will notify of any updates. We apologise for any inconvenience caused.