Shockbyte - [Game Servers, IN] Service Disruption – Incident details

Oregon, US under maintenance

[Game Servers, IN] Service Disruption

Resolved
Degraded performance
Started about 1 month agoLasted about 9 hours

Affected

Game Servers: Asia Pacific

Degraded performance from 6:47 AM to 3:17 PM

Mumbai, IN

Degraded performance from 6:47 AM to 3:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This issue has now been resolved for the majority of customers. We will continue working to resolve this issue for the remainder of affected customers.

  • Identified
    Identified

    We are currently investigating an incident disrupting services hosted in Mumbai, India. We are working on implementing a solution as soon as possible.

    We apologise for any inconvenience caused by this incident.