Scheduled for January 07, 2025 at 6:16 AM – 8:39 AM
Affects
Game Servers: Europe
Under maintenance from 6:16 AM to 8:39 AM
Frankfurt, DE
Under maintenance from 6:16 AM to 8:39 AM
Updates
Completed
January 07, 2025 at 8:39 AM
Completed
January 07, 2025 at 8:39 AM
Maintenance has completed successfully.
Update
January 07, 2025 at 6:37 AM
In progress
January 07, 2025 at 6:37 AM
Any servers that would have been affected by this maintenance have been restarted onto unaffected parts of the network. There should be no further downtime expected.
Thank you for your patience.
In progress
January 07, 2025 at 6:20 AM
In progress
January 07, 2025 at 6:20 AM
Maintenance is now in progress.
Planned
January 07, 2025 at 6:16 AM
Planned
January 07, 2025 at 6:16 AM
We have scheduled maintenance for a portion of our network in Frankfurt, Germany to roll out minor fixes to a small collection of nodes.
No action is required from customers, and a short downtime (5-10 minutes) is expected for a small handful of servers in the region.