Scheduled for January 13, 2025 at 6:00 AM – 8:02 AM
Affects
Game Servers: Europe
Under maintenance from 6:00 AM to 8:02 AM
Frankfurt, DE
Under maintenance from 6:00 AM to 8:02 AM
Updates
Completed
January 13, 2025 at 8:02 AM
Completed
January 13, 2025 at 8:02 AM
Maintenance has completed successfully.
Update
January 13, 2025 at 7:38 AM
In progress
January 13, 2025 at 7:38 AM
We are now clear of any expected downtime during this maintenance window and have begun monitoring for any issues.
Thank you for your patience.
In progress
January 13, 2025 at 6:00 AM
In progress
January 13, 2025 at 6:00 AM
Maintenance is now in progress
Planned
January 13, 2025 at 6:00 AM
Planned
January 13, 2025 at 6:00 AM
We have scheduled maintenance for our backbone network in Frankfurt, Germany to roll out upgrades. No action is required from customers.
While we have planned and prepared to minimise downtime or impact on customer services in the region, there may be a brief disruption in network connectivity for a few routes. This could last between 30 minutes to 1 hour.