Shockbyte - [Game Servers, San Jose] Service Disruption – Incident details

Oregon, US under maintenance

[Game Servers, San Jose] Service Disruption

Resolved
Partial outage
Started 22 days agoLasted 5 days

Affected

Game Servers: North America

Partial outage from 6:07 AM to 5:02 PM

California, US

Partial outage from 6:07 AM to 5:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fixes were implemented yesterday with services being restored. We will continue monitoring closely to ensure no further downtime occurs.

    We apologise for any inconvenience caused by this.