Shockbyte - [Game Servers, EU] Service Disruption – Incident details

Oregon, US under maintenance

[Game Servers, EU] Service Disruption

Resolved
Partial outage
Started 15 days agoLasted about 1 hour

Affected

Game Servers: Europe

Partial outage from 3:54 PM to 4:53 PM

Gravelines, FR

Partial outage from 3:54 PM to 4:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an issue on our Gravelines cluster, causing some servers to not start up. Affected servers will see a "Server connection lost" status on their Panel.