Shockbyte - [Panel] Unable to edit files – Incident details

All systems operational

[Panel] Unable to edit files

Resolved
Degraded performance
Started 17 days agoLasted about 4 hours

Affected

Control Panel (panel.shockbyte.com)

Degraded performance from 7:43 PM to 11:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix is being deployed, functionality should return to normal.

  • Identified
    Identified

    We have identified the cause of the issue, and we are working to deploy a fix now.

  • Investigating
    Investigating

    We're aware of an issue with editing / saving files through the Files and Config pages of Panel. Direct FTP access through an external FTP client such as FileZilla continues to work as expected. We're working to identify the root cause of this issue.