Shockbyte - [Shockbyte Panel] Service Outage – Incident details

All systems operational

[Shockbyte Panel] Service Outage

Resolved
Major outage
Started 15 days agoLasted about 2 hours

Affected

Control Panel (panel.shockbyte.com)

Major outage from 12:32 AM to 1:40 AM, Operational from 1:40 AM to 2:05 AM

Updates
  • Resolved
    Resolved
    Panel is now stable, the incident is resolved.
  • Monitoring
    Monitoring
    The impact of this incident has been mitigated, and Panel is up and running. We're still working to identify the root cause.
  • Investigating
    Investigating

    We are aware of an issue affecting our Shockbyte Panel, preventing users from managing their servers. Game servers are still up and running as expected. We're working to resolve this issue.