Shockbyte - SFTP not working – Incident details

All systems operational

SFTP not working

Resolved
Operational
Started 8 days agoLasted about 6 hours

Affected

Control Panel (panel.shockbyte.com)

Operational from 4:08 PM to 9:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    There is currently an incident ongoing where connecting to a game server sftp server, it will not authenticate. The file browser in the panel is fully functional. We are currently investigating this incident.