Shockbyte - [Game Servers, FR] Service Outage – Incident details
All systems operational
[Game Servers, FR] Service Outage
Resolved
Major outage
Started 7 days agoLasted about 1 hour
Affected
Game Servers: Europe
Major outage from 1:39 AM to 2:32 AM
Gravelines, FR
Major outage from 1:39 AM to 2:32 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We observed an outage beginning approximately 30 minutes ago in our Gravelines, France location. Service has been restored and we are monitoring the situation.