Shockbyte - [Game Servers, Miami] Service Outage – Incident details

All systems operational

[Game Servers, Miami] Service Outage

Resolved
Major outage
Started 5 days agoLasted 25 minutes

Affected

Game Servers: North America

Major outage from 12:47 PM to 12:57 PM, Operational from 12:57 PM to 1:12 PM

Florida, US

Major outage from 12:47 PM to 12:57 PM, Operational from 12:57 PM to 1:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're aware of a networking outage affecting our game servers in Miami, and we're working to identify the root cause of the issue.