Shockbyte - [Game Servers, DE] Service Instability – Incident details

All systems operational

[Game Servers, DE] Service Instability

Resolved
Degraded performance
Started 2 days agoLasted about 4 hours

Affected

Game Servers: Europe

Degraded performance from 2:27 PM to 3:29 PM, Operational from 3:29 PM to 6:19 PM

Frankfurt, DE

Degraded performance from 2:27 PM to 3:29 PM, Operational from 3:29 PM to 6:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the issue with the region and have rolled out fixes.

    Affected servers will be stuck in an initializing state or show as "Server Connection Lost". If your server is still having these issues, please reach out to our support team.

  • Investigating
    Investigating

    We are currently investigating an issue in our Germany region that may cause some servers to be stuck in an initializing state.