Shockbyte - Shockbyte Authentication Service offline – Incident details

Shockbyte Authentication Service offline

Resolved
Major outage
Started 1 day agoLasted 31 minutes

Affected

Control Panel (panel.shockbyte.com)

Operational from 8:01 AM to 8:09 AM, Major outage from 8:09 AM to 8:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

  • Resolved
    Resolved

    The Shockbyte Authentication service is back.