Shockbyte - SJC Game Servers Unreachable Outside USA – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
SJC Game Servers Unreachable Outside USA
Resolved
Degraded performance
Started 2 days ago
Lasted about 2 hours
Affected
Game Servers: North America
Degraded performance from 5:08 AM to 6:45 AM
California, US
Degraded performance from 5:08 AM to 6:45 AM
Updates
Resolved
May 16, 2025 at 6:45 AM
Resolved
May 16, 2025 at 6:45 AM
This incident has been resolved.
Investigating
May 16, 2025 at 5:08 AM
Investigating
May 16, 2025 at 5:08 AM
We are currently investigating this incident.