Shockbyte - [Game Servers, DE] Service Instability – Incident details

[Game Servers, DE] Service Instability

Resolved
Partial outage 0
Started 14 days agoLasted 44 minutes

Affected

Game Servers: Europe

Degraded performance from 5:16 PM to 5:54 PM, Operational from 5:54 PM to 5:59 PM

Frankfurt, DE

Degraded performance from 5:16 PM to 5:54 PM, Operational from 5:54 PM to 5:59 PM

Updates
  • Resolved
    Resolved

    Servers should now be accessible through the Shockbyte Panel. If you continue to experience service disruptions, please contact support https://shockbyte.com/contact

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. If you continue to experience service disruptions please contact support https://shockbyte.com/contact

  • Investigating
    Investigating

    We are currently experiencing issues affecting our Frankfurt, Germany, location.

    Some servers are unable to be accessed through the Shockbyte Panel, we are working to resolve the issue.