Shockbyte - Email Delivery Failures – Incident details

Email Delivery Failures

Resolved
Operational
Started 16 days agoLasted 5 days

Affected

Billing System (shockbyte.com/billing)

Operational from 9:07 PM to 3:12 PM

Control Panel (panel.shockbyte.com)

Operational from 9:07 PM to 3:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue causing intermittent failures in our email delivery system. This may affect the ability to receive:

    • Password reset emails

    • Billing-related notifications

    • Panel invitations

    • Other automated service emails

    We're actively working to identify the root cause and implement a resolution as soon as possible.