Shockbyte - [Game Servers, FL, NA] Service Disruption – Incident details

[Game Servers, FL, NA] Service Disruption

Resolved
Major outage
Started 22 days agoLasted about 12 hours

Affected

Game Servers: North America

Major outage from 2:22 AM to 2:56 AM, Partial outage from 2:56 AM to 2:46 PM

Florida, US

Major outage from 2:22 AM to 2:56 AM, Partial outage from 2:56 AM to 2:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. Some servers have returned to normal operating state.

  • Investigating
    Investigating

    We are aware of an issue with accessing/connecting to servers in our Miami location and are actively investigating.