Shockbyte - [Game Servers, DE] Service Disruption – Incident details

[Game Servers, DE] Service Disruption

Resolved
Degraded performance
Started 15 days agoLasted about 7 hours

Affected

Game Servers: Europe

Degraded performance from 3:01 PM to 9:02 PM, Operational from 9:02 PM to 9:43 PM

Frankfurt, DE

Degraded performance from 3:01 PM to 9:02 PM, Operational from 9:02 PM to 9:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Please contact support if issues persist further.

  • Investigating
    Investigating
    We are currently investigating this incident.