Shockbyte - [Game Servers] Unable to view/edit server files through FTP – Incident details

[Game Servers] Unable to view/edit server files through FTP

Resolved
Degraded performance
Started 1 day agoLasted 29 minutes

Affected

Control Panel (panel.shockbyte.com)

Degraded performance from 2:46 PM to 2:54 PM, Operational from 2:54 PM to 3:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified the issue and are working on deploying a fix.

  • Investigating
    Investigating

    We are currently investigating an incident preventing the ability to view and edit server files through any FTP client.

    This only impacts FTP; you can still edit and view files directly through the Shockbyte Control Panel webpage.