Shockbyte - [Billing System, Control Panel] Service outage – Incident details

[Billing System, Control Panel] Service outage

Resolved
Major outage
Started 10 days agoLasted about 1 hour

Affected

Billing System (shockbyte.com/billing)

Major outage from 11:40 PM to 12:03 AM, Operational from 12:03 AM to 12:31 AM

Control Panel (panel.shockbyte.com)

Degraded performance from 11:40 PM to 12:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an incident preventing access to the Shockbyte billing system and some server features.

    Game servers remain online and unaffected.