Shockbyte - [Game Servers, NA West] Service Disruption – Incident details

[Game Servers, NA West] Service Disruption

Resolved
Partial outage 40 %
Started 3 days agoLasted about 1 hour

Affected

Game Servers: North America

Partial outage from 7:39 AM to 7:50 AM, Degraded performance from 7:50 AM to 8:35 AM

Oregon, US

Partial outage from 7:39 AM to 7:50 AM, Degraded performance from 7:50 AM to 8:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have identified an upstream network disruption in the region affecting some services. We are continuing to monitor as the situation stabilises. Thank you for your patience.
  • Investigating
    Investigating
    We are currently investigating an incident affecting a selection of servers in Oregon, US. This incident could result in some servers being inaccessible via the control panel. We will post an update as soon as possible.