Shockbyte - [Game Servers, DE] Service Disruption – Incident details
System Under Maintenance
[Game Servers, DE] Service Disruption
Resolved
Partial outage 7.8 %
Started about 1 month agoLasted about 2 hours
Affected
Game Servers: Europe
Partial outage from 11:00 PM to 12:37 AM
Frankfurt, DE
Partial outage from 11:00 PM to 12:37 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We have identified an issue affecting a selection of game servers in Frankfurt, Germany. A fix has been rolled out and we are monitoring for any further impact.
We apologise for any inconvenience caused by this.